aboutsummaryrefslogtreecommitdiff
path: root/tw/packages/alice.scm
diff options
context:
space:
mode:
Diffstat (limited to 'tw/packages/alice.scm')
-rw-r--r--tw/packages/alice.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/tw/packages/alice.scm b/tw/packages/alice.scm
index 154e8ad7..9039d008 100644
--- a/tw/packages/alice.scm
+++ b/tw/packages/alice.scm
@@ -48,14 +48,15 @@
(define-public python-alidistlint
(package
(name "python-alidistlint")
- (version "1.3.0")
+ (version "1.3.4")
(source (origin
(method url-fetch)
(uri (pypi-uri "alidistlint" version))
- (sha256 (base32 "1y8wvyy3yn0zw542iy8cajm5k6kilkmr7ix1hl7vvlbsc9d30wcq"))))
+ (sha256 (base32 "168x6qfh2k4ivzq611ddb32ksd0914d70lcnz8qzx202l49xbf9x"))))
(build-system pyproject-build-system) ; we don't have setup.py, only pyproject.toml
(arguments '(#:tests? #f)) ; there are no tests, and build fails if #t
(propagated-inputs (list python-cerberus python-pyyaml))
+ (native-inputs (list python-setuptools-scm))
(home-page "https://github.com/TimoWilken/alidistlint")
(synopsis "A code linter for alidist packages")
(description "This package provides a code linter for alidist packages.")