aboutsummaryrefslogtreecommitdiff
path: root/tw/packages/alice.scm
diff options
context:
space:
mode:
Diffstat (limited to 'tw/packages/alice.scm')
-rw-r--r--tw/packages/alice.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/tw/packages/alice.scm b/tw/packages/alice.scm
index 7bc79240..494d35ba 100644
--- a/tw/packages/alice.scm
+++ b/tw/packages/alice.scm
@@ -33,13 +33,13 @@
;; For python-alidistlint
(package
(name "python-cerberus")
- (version "1.3.4")
+ (version "1.3.5")
(source (origin
(method url-fetch)
(uri (pypi-uri "Cerberus" version))
- (sha256 (base32 "0z1336jqp4p55kf9glc8vwhi1b53f0qnpwgdg6d8sjdjahwipcni"))))
- (build-system python-build-system)
- (arguments '(#:tests? #f)) ; tests currently fail
+ (sha256 (base32 "0hknsk83cjbfs63v73wzsqsb39aq28bn03nmqrp1pxvf4q81w0c1"))))
+ (build-system pyproject-build-system) ; there is no setup.py
+ (arguments '(#:tests? #f)) ; pytest finds no tests, and build fails if #t
(native-inputs (list python-pytest python-pytest-runner python-pytest-benchmark))
(propagated-inputs (list python-setuptools))
(home-page "http://docs.python-cerberus.org")
@@ -50,11 +50,11 @@
(define-public python-alidistlint
(package
(name "python-alidistlint")
- (version "1.4.1")
+ (version "1.5.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "alidistlint" version))
- (sha256 (base32 "061zpi5kdmi6silqxjg4khn75bd25rdxwxixcav36pflzbh5gqdy"))))
+ (sha256 (base32 "1hf6n1g5288bh75v2y6hia6idky4a6v0s17k30fc3axg0r4xsggk"))))
(build-system pyproject-build-system) ; we don't have setup.py, only pyproject.toml
(arguments '(#:tests? #f)) ; there are no tests, and build fails if #t
(propagated-inputs (list python-cerberus python-pyyaml))