aboutsummaryrefslogtreecommitdiff
path: root/tw/packages/alice.scm
diff options
context:
space:
mode:
authorTimo Wilken2023-04-21 14:23:10 +0200
committerTimo Wilken2023-04-21 14:31:01 +0200
commit043d2da63b10bddafa9aa7c4855dd01dac76c216 (patch)
tree0a94ce4341999e700e96798578596fc6f6f6aa0f /tw/packages/alice.scm
parent37569e2c619942c36b0910a5833abb4f765c1464 (diff)
parent234c026bc56207a5e2376cfd7b7fe41d9edd67a3 (diff)
Merge diverged work and home branches
This took some work, particularly when re-merging the diverged OpenSSH configs and duplicate home services between lap.scm/home.scm and cern.scm.
Diffstat (limited to 'tw/packages/alice.scm')
-rw-r--r--tw/packages/alice.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/tw/packages/alice.scm b/tw/packages/alice.scm
index 833afdb6..2b4031e3 100644
--- a/tw/packages/alice.scm
+++ b/tw/packages/alice.scm
@@ -48,11 +48,11 @@
(define-public python-alidistlint
(package
(name "python-alidistlint")
- (version "1.4.0")
+ (version "1.4.1")
(source (origin
(method url-fetch)
(uri (pypi-uri "alidistlint" version))
- (sha256 (base32 "0dpsgkdv0r3027s6lsvhj3hkfwig6wy57qm85bni8q7zqz8ymncv"))))
+ (sha256 (base32 "061zpi5kdmi6silqxjg4khn75bd25rdxwxixcav36pflzbh5gqdy"))))
(build-system pyproject-build-system) ; we don't have setup.py, only pyproject.toml
(arguments '(#:tests? #f)) ; there are no tests, and build fails if #t
(propagated-inputs (list python-cerberus python-pyyaml))